diff configure.ac @ 864:30ab30e46452

Fix some warnings
author Matt Johnston <matt@ucc.asn.au>
date Mon, 25 Nov 2013 23:08:33 +0800
parents f56c41030c15
children 39d872718d4b
line wrap: on
line diff
--- a/configure.ac	Thu Nov 14 22:39:27 2013 +0800
+++ b/configure.ac	Mon Nov 25 23:08:33 2013 +0800
@@ -21,7 +21,7 @@
 
 if test -z "$OLDCFLAGS" && test "$GCC" = "yes"; then
 	AC_MSG_NOTICE(No \$CFLAGS set... using "-Os -W -Wall" for GCC)
-	CFLAGS="-Os -W -Wall"
+	CFLAGS="-Os -W -Wall -Wno-pointer-sign"
 fi
 
 # large file support is useful for scp