diff configure.ac @ 1654:cc0fc5131c5c

Rename EPKA -> Plugin
author Matt Johnston <matt@ucc.asn.au>
date Wed, 15 May 2019 21:59:45 +0800
parents 76189c9ffea2
children 986126448688
line wrap: on
line diff
--- a/configure.ac	Wed May 15 09:43:57 2019 -0400
+++ b/configure.ac	Wed May 15 21:59:45 2019 +0800
@@ -323,20 +323,20 @@
 	]
 )
 
-AC_ARG_ENABLE(epka,
-	[  --enable-epka           Enable support for External Public Key Authentication plug-in],
+AC_ARG_ENABLE(plugin,
+	[  --enable-plugin           Enable support for External Public Key Authentication plug-in],
 	[
-		AC_DEFINE(DROPBEAR_EPKA, 1, External Public Key Authentication)
+		AC_DEFINE(DROPBEAR_PLUGIN, 1, External Public Key Authentication)
 		AC_MSG_NOTICE(Enabling support for External Public Key Authentication)
-		DROPBEAR_EPKA=1
+		DROPBEAR_PLUGIN=1
 	],
 	[
-		AC_DEFINE(DROPBEAR_EPKA, 0, External Public Key Authentication)
-		DROPBEAR_EPKA=0
+		AC_DEFINE(DROPBEAR_PLUGIN, 0, External Public Key Authentication)
+		DROPBEAR_PLUGIN=0
 	]
 
 )
-AC_SUBST(DROPBEAR_EPKA)
+AC_SUBST(DROPBEAR_PLUGIN)
 
 AC_ARG_ENABLE(fuzz,
 	[  --enable-fuzz           Build fuzzing. Not recommended for deployment.],