diff configure.ac @ 1837:df7bfd2f7d45

Add "make test" target to run pytest This will create a virtualenv if required. There is a bit of churn here reverting to autoconf 2.59 in generated config.h.in and configure
author Matt Johnston <matt@codeconstruct.com.au>
date Mon, 18 Oct 2021 14:24:32 +0800
parents 7dc92355a986
children d34f50b7b9fd
line wrap: on
line diff
--- a/configure.ac	Mon Oct 18 14:22:37 2021 +0800
+++ b/configure.ac	Mon Oct 18 14:24:32 2021 +0800
@@ -862,7 +862,7 @@
 fi
 
 AC_CONFIG_HEADERS([config.h])
-AC_CONFIG_FILES(Makefile $LIBTOM_FILES)
+AC_CONFIG_FILES(Makefile $LIBTOM_FILES test/Makefile)
 AC_OUTPUT
 
 AC_MSG_NOTICE()