diff rust/Cargo.toml @ 588:038734052b20 rust

fiddling with futures-rs instead
author Matt Johnston <matt@ucc.asn.au>
date Fri, 16 Dec 2016 01:10:57 +0800
parents 646f03870762
children dccd8504aa38
line wrap: on
line diff
--- a/rust/Cargo.toml	Wed Dec 14 00:15:14 2016 +0800
+++ b/rust/Cargo.toml	Fri Dec 16 01:10:57 2016 +0800
@@ -4,4 +4,7 @@
 authors = ["Matt Johnston <[email protected]>"]
 
 [dependencies]
-RobotS = { path = "RobotS" }
+futures = "0.1.6"
+tokio-core = "0.1.1"
+tokio-tls = { git = "https://github.com/tokio-rs/tokio-tls" }
+