diff rust/Cargo.toml @ 604:278f1002b5c7 rust

sensor regex, custom error type
author Matt Johnston <matt@ucc.asn.au>
date Thu, 16 Feb 2017 23:53:46 +0800
parents b45b8b4cf0f5
children 7bda01659426
line wrap: on
line diff
--- a/rust/Cargo.toml	Thu Feb 16 23:19:12 2017 +0800
+++ b/rust/Cargo.toml	Thu Feb 16 23:53:46 2017 +0800
@@ -15,6 +15,8 @@
 docopt = "0.7"
 rustc-serialize = "0.3"
 time = "0.1"
+lazy_static = "0.2"
+regex = "0.2"
 
 [dependencies.toml]
 git = "https://github.com/alexcrichton/toml-rs"