diff rust/Cargo.toml @ 601:8c21df3711e2 rust

rigid_config more on sensors
author Matt Johnston <matt@ucc.asn.au>
date Wed, 15 Feb 2017 23:58:02 +0800
parents d4fbfb5c46ff
children b45b8b4cf0f5
line wrap: on
line diff
--- a/rust/Cargo.toml	Tue Feb 07 22:57:29 2017 +0800
+++ b/rust/Cargo.toml	Wed Feb 15 23:58:02 2017 +0800
@@ -5,6 +5,7 @@
 
 [dependencies]
 futures = "0.1"
+futures-cpupool = "0.1"
 tokio-core = "0.1"
 serde = "0.9"
 serde_derive = "0.9"
@@ -14,6 +15,7 @@
 docopt = "0.7"
 rustc-serialize = "0.3"
 time = "0.1"
+lazy_static = "0.2"
 
 [dependencies.toml]
 git = "https://github.com/alexcrichton/toml-rs"