diff rust/Cargo.toml @ 594:aff50ee77252 rust

rust working better now with streams and sinks.
author Matt Johnston <matt@ucc.asn.au>
date Wed, 04 Jan 2017 17:18:44 +0800
parents 03b48ec0bb03
children e87655ed8429
line wrap: on
line diff
--- a/rust/Cargo.toml	Tue Dec 27 00:51:28 2016 +0800
+++ b/rust/Cargo.toml	Wed Jan 04 17:18:44 2017 +0800
@@ -4,7 +4,12 @@
 authors = ["Matt Johnston <[email protected]>"]
 
 [dependencies]
-futures = "0.1.6"
-tokio-core = "0.1.1"
+futures = "0.1"
+tokio-core = "0.1"
 rustc-serialize = "0.3"
 rand = "0.3"
+log = "0.3"
+env_logger = "0.3"
+
+[features]
+testmode = []