diff rust/Cargo.toml @ 603:b45b8b4cf0f5 rust

get rid of lazy_static, config is passed around better use of threadpool for sensors readings are no longer options
author Matt Johnston <matt@ucc.asn.au>
date Thu, 16 Feb 2017 23:19:12 +0800
parents 8c21df3711e2
children 278f1002b5c7
line wrap: on
line diff
--- a/rust/Cargo.toml	Thu Feb 16 23:17:51 2017 +0800
+++ b/rust/Cargo.toml	Thu Feb 16 23:19:12 2017 +0800
@@ -15,7 +15,6 @@
 docopt = "0.7"
 rustc-serialize = "0.3"
 time = "0.1"
-lazy_static = "0.2"
 
 [dependencies.toml]
 git = "https://github.com/alexcrichton/toml-rs"