diff rust/Cargo.toml @ 598:d4fbfb5c46ff rust

broken update of versions of things
author Matt Johnston <matt@ucc.asn.au>
date Tue, 07 Feb 2017 21:56:58 +0800
parents a440eafa84a9
children 8c21df3711e2
line wrap: on
line diff
--- a/rust/Cargo.toml	Sat Jan 07 00:56:39 2017 +0800
+++ b/rust/Cargo.toml	Tue Feb 07 21:56:58 2017 +0800
@@ -6,16 +6,16 @@
 [dependencies]
 futures = "0.1"
 tokio-core = "0.1"
-serde = "0.8"
-serde_derive = "0.8"
+serde = "0.9"
+serde_derive = "0.9"
 rand = "0.3"
 log = "0.3"
 env_logger = "0.3"
 docopt = "0.7"
-docopt_macros = "0.7"
 rustc-serialize = "0.3"
 time = "0.1"
 
 [dependencies.toml]
-version = "0.2"
+git = "https://github.com/alexcrichton/toml-rs"
+branch = "serde-upgrade"
 features = [ "serde" ]