diff rust/Cargo.toml @ 595:e87655ed8429 rust

add config
author Matt Johnston <matt@ucc.asn.au>
date Thu, 05 Jan 2017 23:26:00 +0800
parents aff50ee77252
children a440eafa84a9
line wrap: on
line diff
--- a/rust/Cargo.toml	Wed Jan 04 17:18:44 2017 +0800
+++ b/rust/Cargo.toml	Thu Jan 05 23:26:00 2017 +0800
@@ -6,10 +6,15 @@
 [dependencies]
 futures = "0.1"
 tokio-core = "0.1"
-rustc-serialize = "0.3"
+serde = "0.8"
+serde_derive = "0.8"
 rand = "0.3"
 log = "0.3"
 env_logger = "0.3"
 
 [features]
 testmode = []
+
+[dependencies.toml]
+version = "0.2"
+features = [ "serde" ]